Follow

Reports appear incorrect

When a report looks incorrect, there can be a number of causes. Please see the specific kind of error you are experiencing and follow the steps outlined below.

 

Zero Usage Reports starting July 31, 2017.

Some users that updated from 2.4.0 to 2.5.0 last week have reported a problem with zero usage on their reports.We identified the problem and released an app update, version 2.5.1, that resolved this issue with tracking and daily reports. We're very sorry for the frustration this has caused.

This does not effect users that first installed 2.5.0, only those that updated from 2.4.0 to 2.5.0.

Once you install the update, please make sure to launch Onward app immediately.

 

Reports Completely Missing or Blank 

If your reports appear to be completely missing or blank, and you are using the latest version 2.5.0, you may have a problem with the Onward VPN. To make sure the VPN is running properly do the following steps:

1. Tap the Settings Icon on your iPhone
2. Tap on General
3. Then Tap on VPN
4. Locate the Onward line and click on the small (i) on the right side
5. Tap on "Connect on Demand" to toggle it off. After tapping it should switch to grey. Tap it again to toggle it back on.

 

If you still experience issues with a blank report please submit a support request with some of the sites or apps you know are missing from your report.

 

Reports Appear Too Low

Please ensure that you have updated to the latest version of Onward for iOS by following these steps

If you believe you have completed the above steps, please submit a support request with some of the sites or apps you may feel are missing from your report.

 

Reports Appear Too High

If you believe your reports seem too high, it's possible that we are tracking some apps/sites that we shouldn't. Please submit a support request with some of the sites or apps you may feel are being overstated from your report.

 

0 Comments

Article is closed for comments.